summaryrefslogtreecommitdiff
path: root/net-misc
diff options
context:
space:
mode:
authorNick White <git@njw.me.uk>2009-06-14 19:42:51 +0100
committerNick White <git@njw.me.uk>2009-06-14 19:42:51 +0100
commitdb58686ea91f7276adbf68e9db40fba0a4112405 (patch)
treec1afdd244def5611db551bb25f9a319e7a2aa93b /net-misc
downloadnjw-gentoo-local-db58686ea91f7276adbf68e9db40fba0a4112405.tar.bz2
njw-gentoo-local-db58686ea91f7276adbf68e9db40fba0a4112405.zip
Initial commit
Diffstat (limited to 'net-misc')
-rw-r--r--net-misc/getht/getht-0.0.2.ebuild22
-rw-r--r--net-misc/getht/getht-0.1.ebuild22
2 files changed, 44 insertions, 0 deletions
diff --git a/net-misc/getht/getht-0.0.2.ebuild b/net-misc/getht/getht-0.0.2.ebuild
new file mode 100644
index 0000000..7c30c2b
--- /dev/null
+++ b/net-misc/getht/getht-0.0.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit autotools
+
+DESCRIPTION="A free application to download issues of Hinduism Today"
+HOMEPAGE="http://www.nongnu.org/getht/"
+SRC_URI="http://download.savannah.gnu.org/releases/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="dev-libs/libxml2
+ >=net-misc/curl-7.7.2"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "install failed"
+}
diff --git a/net-misc/getht/getht-0.1.ebuild b/net-misc/getht/getht-0.1.ebuild
new file mode 100644
index 0000000..7c30c2b
--- /dev/null
+++ b/net-misc/getht/getht-0.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit autotools
+
+DESCRIPTION="A free application to download issues of Hinduism Today"
+HOMEPAGE="http://www.nongnu.org/getht/"
+SRC_URI="http://download.savannah.gnu.org/releases/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="dev-libs/libxml2
+ >=net-misc/curl-7.7.2"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "install failed"
+}